Problem:
Not receiving Nixle SMS messages.
Root Cause:
SMS delivery issues are caused by any of the following:
- Registered with the incorrect number
- Carrier blocking short code
- SmartPath
- Number has not been opted in for SMS messages
- New Cell Provider
Solution:
1. Registered with the incorrect number
- Log in to the account at https://local.nixle.com/login/.
- Select the Settings tab from the right-hand side.
- Ensure the correct number
- Select Save.
- To confirm that the issue is not carrier related, text HELP to 888777.
- If there is no response back to the text, contact the carrier to ensure they have not blocked the short code (888777).
3. SmartPath - with the introduction of SmartPath, Advisory messages are no longer sent via SMS if alerts are received via both an email and SMS. To find out more, please visit www.nixle.com/resident-faqs/
- To confirm if SmartPath is the cause of the issue, look at the recent publications launched by the agency.
- If the publications are all Advisory messages, then SmartPath may be the reason SMS messages are no longer being received.
4. Number has not been opted in for SMS messages
- Text YES to 888777 to opt in.
5. New cell provider - If the cell provider has been changed for a contact number, follow the below steps to reset the subscription:
- Login to https://local.nixle.com/login/
- Click on the Account tab.
- Delete the cell phone number in the Mobile Phone field.
- Click save
- Re-add the cell phone number
- Click save.
- Text YES to 888777.
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