Problem:
Not receiving Nixle email publications.
Root Cause:
Email delivery issues are caused by any of the following:
- Registered with the incorrect email
- Email address not registered
- Nixle emails rejected by server
- Email address rejected as unsafe sender
Solution:
1. Registered with the incorrect email
- Log in to the account at https://local.nixle.com/login/.
- Select the Settings tab from the right-hand side.
- Ensure the email address
- Select Save.
- If originally the account was registered by text message, confirm that an email address was associated with the account by logging into https://local.nixle.com/login/.
- Select the Settings tab from the right-hand side.
- Ensure an email address is showing in the email field, if not enter the email.
- Select Save.
3. Nixle emails rejected by server
- If the email is being received by a work domain, the Nixle address may be blocked by the email server.
- Contact your IT team to ensure the Nixle email is on the allowed list for the email server.
4. Email address rejected as unsafe sender
- Some personal email address providers mark emails as unsafe senders when emails are sent with links.
- Contact your email provider to find out how to add Nixle to the list of safe senders for your account.
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