Problem
Agency residents complained that are not receiving SMS publications.
Root Cause
Nixle sends SMS notifications from the "short code" 888777. A short code is a special phone number that makes it easier to send and receive messages.
SMS delivery issues are caused by any of the following:
- Registered with the incorrect number
- Carrier blocking short code
- SmartPath
- Number has not been opted in for SMS messages
- New Cell Provider
Solution
- Registered with the incorrect number - provide the resident with the steps below to confirming they have the correct number registered:
- Log in to the account at https://local.nixle.com/login/.
- Select the ACCOUNTS tab from the right-hand side.
- Ensure the correct number.
- Select Save.
- Carrier blocking short code:
- To confirm that the issue is not carrier related, advise that the resident will need to text HELP to 888777.
- If they do not receive a response, the resident will need to contact their carrier to ensure the short code (888777) has not been blocked.
-
SmartPath - If the agency has SmartPath enabled, SMS messages will no longer be sent to the resident if they have registered with their email. To find out more, please visit Nixle: SmartPath FAQ.
- Number has not been opted in for SMS messages:
- The resident will need to text YES to 888777.
- New cell provider - If a resident has changed their cell provider for their contact number, have them follow the below steps to reset the subscription:
- Login to https://local.nixle.com/login/
- Select the ACCOUNTS tab.
- Delete the cell phone number in the Mobile Phone field.
- Click Save.
- Re-add the cell phone number.
- Click save.
- Text YES to 888777.
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