Nixle: Agency Residents Are Not Receiving SMS Publications

Problem

Agency residents complained that are not receiving SMS publications.

Root Cause

Nixle sends SMS notifications from the "short code" 888777. A short code is a special phone number that makes it easier to send and receive messages.
SMS delivery issues are caused by any of the following:

  • Registered with the incorrect number 
  • Carrier blocking short code
  • SmartPath
  • Number has not been opted in for SMS messages
  • New Cell Provider

Solution

  • Registered with the incorrect number - provide the resident with the steps below to confirming they have the correct number registered:
  1. Log in to the account at https://local.nixle.com/login/.
  2. Select the ACCOUNTS tab from the right-hand side.
  3. Ensure the correct number.
  4. Select Save.
  • Carrier blocking short code:
  1. To confirm that the issue is not carrier related, advise that the resident will need to text HELP to 888777.
  2. If they do not receive a response, the resident will need to contact their carrier to ensure the short code (888777) has not been blocked.
  • SmartPath - If the agency has SmartPath enabled, SMS messages will no longer be sent to the resident if they have registered with their email. To find out more, please visit Nixle: SmartPath FAQ.
     
  • Number has not been opted in for SMS messages:
  1. The resident will need to text YES to 888777.
  • New cell provider - If a resident has changed their cell provider for their contact number, have them follow the below steps to reset the subscription:
  1. Login to https://local.nixle.com/login/
  2. Select the ACCOUNTS tab.
  3. Delete the cell phone number in the Mobile Phone field.
  4. Click Save.
  5. Re-add the cell phone number.
  6. Click save.
  7. Text YES to 888777.
Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.