Problem
Nixle publishing options fail to publish.
Root Cause
This issue can occur when the user through which you are trying to send out the publication meets one of the following criteria:
- Is not a member of the agency
- Does not have a linked agency profile
- Does not have the required permissions to send out the publication
In the case where publications were working but stopped, the above can occur when the user that was used to publish the publications has been deactivated or deleted.
Workaround
For Community Engagement (CE) and Visitor Engagement (VE) to work, at-least one user account with admin rights is needed on each shadow agency.
Link any existing active user with admin rights to the agency, or create a new active user with admin rights and link it to the agency.
Solution
For a permanent solution that does not require an active user linked to an agency, please contact Everbridge Technical Support and refer to this knowledge base article.
Comments
0 commentsPlease sign in to leave a comment.